Instalowanie Bazela na openSUSE Tumbleweed i Leap

Na tej stronie opisaliśmy, jak zainstalować Bazel na OpenSUSE Tumbleweed i Leap.

NOTE:Zespół Bazel nie oficjalnie obsługuje pomocy openSUSE. W razie problemów z używaniem Bazela w openSUSE prześlij zgłoszenie na stronie bugzilla.opensuse.org.

Pakiety są dostarczane z oprogramowaniem openSUSE Tumbleweed i Leap. Wszystkie dostępne wersje Bazela znajdziesz w wyszukiwaniu oprogramowania openSUSE.

Poniższe polecenia muszą być uruchamiane przez sudo lub po zalogowaniu się jako root.

Instaluję Bazel na openSUSE

Uruchom następujące polecenia, aby zainstalować pakiet. Jeśli potrzebujesz określonej wersji, możesz ją zainstalować za pomocą określonego pakietu bazelXXX. W przeciwnym razie wystarczy tylko bazel:

Aby zainstalować najnowszą wersję Bazelu, uruchom:

zypper install bazel

Możesz też zainstalować konkretną wersję Baze, określając wersję pakietu za pomocą bazelversion. Aby na przykład zainstalować Bazel 4.2, uruchom:

zypper install bazel4.2